CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


My bot is giving me error

View previous topic View next topic Go down

My bot is giving me error

Post  abeerkhan on Wed Aug 29, 2012 6:21 pm

My bot giving me error
Warning: fread(): Length parameter must be greater than 0 in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: fread(): Length parameter must be greater than 0 in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: fread(): Length parameter must be greater than 0 in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: Invalid argument supplied for foreach() in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 199
Warning: fread(): Length parameter must be greater than 0 in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 195
Warning: fread(): Length parameter must be greater than 0 in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php
Warning: simplexml_load_file(): ^ in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Start tag expected, '<' not found in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): ^ in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Document is empty in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
> Download done.
# Downloading effectsConfig.xml
> Decompressing done.
Warning: gzuncompress(): data error in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 917
> Download done.
# Downloading en_US.xml.z
> Decompressing done.
Warning: gzuncompress(): data error in C:\Program Files\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 917
> Download done.

abeerkhan

Posts : 35
Points : 63
Join date : 2012-08-02

Back to top Go down

Re: My bot is giving me error

Post  Little Todd on Wed Aug 29, 2012 6:27 pm

I need to see the log from the begining. Not just the warnings.

Little Todd

Posts : 409
Points : 425
Join date : 2012-02-23

Back to top Go down

Re: My bot is giving me error

Post  Kous92 on Wed Aug 29, 2012 6:33 pm

in my opinion: citymagic, Zkiller, Assistant, ... were a sign of attack Z*
The flashRevision actually:665e833
Version:665e833
avatar
Kous92

Posts : 204
Points : 252
Join date : 2011-12-17
Age : 21
Location : France

Back to top Go down

My bot giving me error

Post  abeerkhan on Wed Aug 29, 2012 6:38 pm

Kous92 wrote:in my opinion: citymagic, Zkiller, Assistant, ... were a sign of attack Z*
The flashRevision actually:665e833
Version:665e833

How to get new version??? javascript:emoticonp('Laughing')

abeerkhan

Posts : 35
Points : 63
Join date : 2012-08-02

Back to top Go down

Re: My bot is giving me error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum