CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


[Resolved] codebase-php Error

View previous topic View next topic Go down

[Resolved] codebase-php Error

Post  Kiyoshii on Sat Aug 11, 2012 9:12 pm

Hello,

I have a problem since yesterday :


Code:
Restarting the Bot in 5 seconds
 ERROR: (10) There is a new version of the game released. Yours:7 Mine:7e8f5a8
 Loading configuration...
 Warning: fread(): Length parameter must be greater than 0 in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
 Warning: fread(): Length parameter must be greater than 0 in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
 Warning: fread(): Length parameter must be greater than 0 in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
 Warning: Invalid argument supplied for foreach() in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 199
 Warning: fread(): Length parameter must be greater than 0 in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 195
 Warning: fread(): Length parameter must be greater than 0 in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.1
 Warning: simplexml_load_file(): ^ in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 Warning: simplexml_load_file():  in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Start tag expected, '<' not found in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 Warning: simplexml_load_file(): ^ in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 Warning: simplexml_load_file():  in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Document is empty in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
 > Download done.
 # Downloading effectsConfig.xml
 > Decompressing done.
 Warning: gzuncompress(): data error in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 917
 > Download done.
 # Downloading en_US.xml.z
 > Decompressing done.
 Warning: gzuncompress(): data error in J:\Kiyoshi\Exe.Run\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 917
 > Download done.
 # Downloading gameSettings.xml.z
 UpdateXML
 èBot Init [Phase 1]


Sorry for the lightness of the message i speak french >.<'
Thanks (:


Last edited by Kiyoshii on Sat Aug 11, 2012 9:58 pm; edited 2 times in total

Kiyoshii

Posts : 2
Points : 4
Join date : 2012-08-09

Back to top Go down

Re: [Resolved] codebase-php Error

Post  demian.kinley on Sat Aug 11, 2012 9:15 pm

Kiyoshii wrote:Hello,

I have a problem since yesterday :


you found your solution here...

[You must be registered and logged in to see this link.]

MakeAMF.php
Code:

Line 57 :
$bod->_value[0]['flashRevision'] = (int)$data['flashRevision'];

replace with :
$bod->_value[0]['flashRevision'] = $data['flashRevision'];

codebase-php\BotClass.php
Code:

Line 381 :
$arr['flashRevision'] = (int)$this->flashRevision;

replace with :
$arr['flashRevision'] = $this->flashRevision;


demian.kinley

Posts : 323
Points : 351
Join date : 2012-02-20

Back to top Go down

Re: [Resolved] codebase-php Error

Post  Kiyoshii on Sat Aug 11, 2012 9:57 pm

Wow Thank Perfect Work Twisted Evil

Kiyoshii

Posts : 2
Points : 4
Join date : 2012-08-09

Back to top Go down

Re: [Resolved] codebase-php Error

Post  trd76 on Sun Aug 12, 2012 10:38 am

I have the 1.9 bot update, I got the files pasted from the fix folders into my 1.9 bot update and I am getting an error of:
BOT IS STOPED.
PHP Fatal error: Call to undefined method Bot::ObjectAction() in C:\Program Files (x86)\CVBot - Project DEVIL 110update 1.9\Plugins\Buildings2\Hooks.php on line 178
Fatal error: Call to undefined method Bot::ObjectAction() in C:\Program Files (x86)\CVBot - Project DEVIL 110update 1.9\Plugins\Buildings2\Hooks.php on line 178
[BUILDINGS-Zoo] Collecting from enclosure_jungle
[BUILDINGS-Zoo] Action started...

So my ? is what could I do to resolve this stuff??

trd76

Posts : 1
Points : 1
Join date : 2012-08-12

Back to top Go down

Re: [Resolved] codebase-php Error

Post  demian.kinley on Sun Aug 12, 2012 10:57 am

trd76 wrote:I have the 1.9 bot update, I got the files pasted from the fix folders into my 1.9 bot update and I am getting an error of:
BOT IS STOPED.
PHP Fatal error: Call to undefined method Bot::ObjectAction() in C:\Program Files (x86)\CVBot - Project DEVIL 110update 1.9\Plugins\Buildings2\Hooks.php on line 178
Fatal error: Call to undefined method Bot::ObjectAction() in C:\Program Files (x86)\CVBot - Project DEVIL 110update 1.9\Plugins\Buildings2\Hooks.php on line 178
[BUILDINGS-Zoo] Collecting from enclosure_jungle
[BUILDINGS-Zoo] Action started...

So my ? is what could I do to resolve this stuff??

deinstall the bot 1.9, delete all the folder from bot, after update to V2.0 !!

[You must be registered and logged in to see this link.]

look at my site, here are the actually links... i hope it helps !!

demian.kinley

Posts : 323
Points : 351
Join date : 2012-02-20

Back to top Go down

Re: [Resolved] codebase-php Error

Post  ulli on Tue Aug 14, 2012 7:55 pm

After installing the V2 I get these message:



Warning: fread(): Length parameter must be greater than 0 in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: fread(): Length parameter must be greater than 0 in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: fread(): Length parameter must be greater than 0 in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\BotClass.php on line 139
Warning: fread(): Length parameter must be greater than 0 in C:\Programme\CVBot - Project DEVIL 1.10\codeba
Warning: simplexml_load_file(): ^ in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Start tag expected, '<' not found in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): ^ in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Document is empty in C:\Programme\CVBot - Project DEVIL 1.10\codebase-php\GetSettingsFromXml.php on line 38
UpdateXML

ulli

Posts : 1
Points : 1
Join date : 2012-08-14

Back to top Go down

Re: [Resolved] codebase-php Error

Post  TLC on Sun Sep 22, 2013 8:35 am

Code:
Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Document is empty in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: simplexml_load_file(): in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: simplexml_load_file(): ^ in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: simplexml_load_file(): tmp_dir/gameSettings.xml:1: parser error : Start tag expected, '<' not found in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: simplexml_load_file(): in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: simplexml_load_file(): ^ in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\codebase-php\GetSettingsFromXml.php on line 38 Warning: Invalid argument supplied for foreach() in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\Plugins\Cityhotel\Cityhotel_class.php on line 49 Warning: Invalid argument supplied for foreach() in C:\Users\User\Desktop\Bot project devil (citymagic,dawhbos funcionando por Ruta de cityville) 3 - Copia\Plugins\Cityhotel\Cityhotel_class.php on line 51
Not only the Parameter i also get this too?

TLC

Posts : 6
Points : 10
Join date : 2013-09-14

Back to top Go down

HELP

Post  nathaliafariass on Sun Aug 10, 2014 1:00 am

thrown in C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php on line 23
#3 {main}
#2 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\Parser.php(20): Bot->Init2()
#1 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\BotClass.php(300): LocalData->ConnectTo(31448352299)
#0 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php(23): SQLite3->__construct('Profiles\314483...')
Stack trace:
PHP Fatal error: Uncaught exception 'Exception' with message 'Unable to open database: unable to open database file' in C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php:23
thrown in C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php on line 23
#3 {main}
#2 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\Parser.php(20): Bot->Init2()
#1 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\BotClass.php(300): LocalData->ConnectTo(31448352299)
#0 C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php(23): SQLite3->__construct('Profiles\314483...')
Stack trace:
Fatal error: Uncaught exception 'Exception' with message 'Unable to open database: unable to open database file' in C:\Users\Nathália\Downloads\Jogo\CVBot2013 V3 1.13\codebase-php\LocalDataClass.php:23

nathaliafariass

Posts : 3
Points : 3
Join date : 2013-03-27

Back to top Go down

Help

Post  lobobpf6 on Fri Oct 10, 2014 8:23 pm

BOT IS STOPED.
thrown in C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php on line 54
#3 {main}
#2 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\Parser.php(18): Bot->UpdateXML()
#1 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\BotClass.php(913): xmlItems->__construct()
#0 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php(54): SQLite3->__construct('Profiles/xmlIte...')
Stack trace:
PHP Fatal error: Uncaught exception 'Exception' with message 'Unable to open database: unable to open database file' in C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php:54
thrown in C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php on line 54
#3 {main}
#2 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\Parser.php(18): Bot->UpdateXML()
#1 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\BotClass.php(913): xmlItems->__construct()
#0 C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php(54): SQLite3->__construct('Profiles/xmlIte...')
Stack trace:
Fatal error: Uncaught exception 'Exception' with message 'Unable to open database: unable to open database file' in C:\Users\Lobão\AppData\Local\Temp\Rar$EXa0.546\CVBot - energy plus, mysterybox, biohazard plugin\codebase-php\xmlItems_class.php:54
13èBot Init [Phase 1 ] UPD V2.3 Dec 2012

lobobpf6

Posts : 3
Points : 3
Join date : 2014-10-01

Back to top Go down

Re: [Resolved] codebase-php Error

Post  nico on Sun Oct 12, 2014 7:22 am

hahaha...
IDIOTS
This board is dead.
The Bot-Versions you´ll get here are outdatet and will NEVER work nor you´ll get useful help!
Look at the Topics dates!

nico

Posts : 27
Points : 27
Join date : 2013-06-14

Back to top Go down

Re: [Resolved] codebase-php Error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum