CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


amf bug line 210

View previous topic View next topic Go down

amf bug line 210

Post  ab on Sun Aug 05, 2012 10:07 pm

Hi Gents,

i have a problem: My bot won't start correct.
see:
[You must be registered and logged in to see this link.]

BOT IS STOPED.
PHP Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Loading configuration...
UpdateXML
èBot Init [Phase 1]
_
BOT IS RUNNING.
AMF Data Saved
Headers Saved.
BUILDING AMF DATA
WAITING AMF DATA.
Auto Run is Deactivate.
_
Firewall Exception: Present
Windows Firewall is ON

can somebpody help me ?

Tha a lot
ab

ab

Posts : 1
Points : 3
Join date : 2012-05-08

Back to top Go down

Re: amf bug line 210

Post  u.k productions on Tue Aug 07, 2012 12:43 pm

ab wrote:Hi Gents,

i have a problem: My bot won't start correct.
see:
[You must be registered and logged in to see this link.]

BOT IS STOPED.
PHP Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Loading configuration...
UpdateXML
èBot Init [Phase 1]
_
BOT IS RUNNING.
AMF Data Saved
Headers Saved.
BUILDING AMF DATA
WAITING AMF DATA.
Auto Run is Deactivate.
_
Firewall Exception: Present
Windows Firewall is ON

can somebpody help me ?

Tha a lot
ab


Remove all profile folder components/files ehich will be in cv bot pd folder
avatar
u.k productions

Posts : 134
Points : 214
Join date : 2012-07-17
Age : 21
Location : West

http://urbankidsproductions.blogspot.com

Back to top Go down

Re: amf bug line 210

Post  Elliken on Tue Aug 07, 2012 10:40 pm

ab wrote:Hi Gents,

i have a problem: My bot won't start correct.
see:
[You must be registered and logged in to see this link.]

BOT IS STOPED.
PHP Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Notice: Malformed AMF message, connection may have dropped in C:\Program Files (x86)\CVBot - Project DEVIL 1.10\amfphp\core\amf\io\AMFBaseDeserializer.php on line 210
Loading configuration...
UpdateXML
èBot Init [Phase 1]
_
BOT IS RUNNING.
AMF Data Saved
Headers Saved.
BUILDING AMF DATA
WAITING AMF DATA.
Auto Run is Deactivate.
_
Firewall Exception: Present
Windows Firewall is ON

can somebpody help me ?

Tha a lot
ab

Your bot loses connection,check firewall, antivirus, deactivate it. Wink

Elliken

Posts : 258
Points : 268
Join date : 2012-04-10
Location : Germany

Back to top Go down

Re: amf bug line 210

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum