CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


plugin buildings error

View previous topic View next topic Go down

plugin buildings error

Post  ADkrikke on Mon Jul 02, 2012 7:55 pm

hi guys have a litle problem,
it does not collect the store
help please thnx

BOT IS STOPED.
BOT IS STOPED.
Loading configuration...
([28]Error calling function WorldService.performAction -> Wonder::getRadius - Invalid client enqueue time) Harvesting: [bus_robotstore] x=56 y=-8
[BUILDINGS-Business] Action started...
=====================================
[BUILDINGS-Business] Visiting business buildings done.
[BUILDINGS-Business] Visiting business buildings (before supply)
=====================================
[BUILDINGS-Business] LOOP #4 starting...
=====================================
[BUILDINGS-Business] Supplying done.
=====================================
[BUILDINGS-Business] Supplying done.
[BUILDINGS-Business] Supplying business buildings (with goods)...
=====================================
[BUILDINGS-Business] Action done.
Coins: 255218714 Goods: 75113/266520/4215 Energy: 175
Loading configuration...
([28]Error calling function WorldService.performAction -> Wonder::getRadius - Invalid client enqueue time) Harvesting: [bus_robotstore] x=56 y=-8
[BUILDINGS-Business] Action started...
=====================================
[BUILDINGS-Business] Visiting business buildings done.
[BUILDINGS-Business] Visiting business buildings (before supply)
=====================================
[BUILDINGS-Business] LOOP #3 starting...
=====================================
[BUILDINGS-Business] Supplying done.
=====================================
[BUILDINGS-Business] Supplying done.
[BUILDINGS-Business] Supplying business buildings (with goods)...
=====================================
[BUILDINGS-Business] Action done.
Coins: 255218714 Goods: 75113/266520/4215 Energy: 175
Loading configuration...
([28]Error calling function WorldService.performAction -> Wonder::getRadius - Invalid client enqueue time) Harvesting: [bus_robotstore] x=56 y=-8
[BUILDINGS-Business] Action started...
=====================================
[BUILDINGS-Business] Visiting business buildings done.
[BUILDINGS-Business] Visiting business buildings (before supply)
=====================================
[BUILDINGS-Business] LOOP #2 starting...
=====================================
[BUILDINGS-Business] Supplying done.
=====================================
[BUILDINGS-Business] Supplying done.
[BUILDINGS-Business] Supplying business buildings (with goods)...
=====================================
[BUILDINGS-Business] Action done.
Coins: 255218714 Goods: 75113/266520/4215 Energy: 175
Loading configuration...
([28]Error calling function WorldService.performAction -> Wonder::getRadius - Invalid client enqueue time) Harvesting: [bus_robotstore] x=56 y=-8
[BUILDINGS-Business] Action started...
=====================================
[BUILDINGS-Business] Visiting business buildings done.
[BUILDINGS-Business] Visiting business buildings (before supply)
=====================================
[BUILDINGS-Business] LOOP #1 starting...
=====================================
èStarting Plugin: BUILDINGS

ADkrikke

Posts : 8
Points : 10
Join date : 2011-11-28

Back to top Go down

Re: plugin buildings error

Post  surfingman on Mon Jul 02, 2012 8:33 pm

.


Last edited by surfingman on Mon May 06, 2013 3:39 am; edited 1 time in total

surfingman

Posts : 228
Points : 226
Join date : 2011-09-25

Back to top Go down

Re: plugin buildings error

Post  ADkrikke on Mon Jul 02, 2012 9:20 pm

thnx, how stupid of m.e my version was the 1.10 a litle behind

ADkrikke

Posts : 8
Points : 10
Join date : 2011-11-28

Back to top Go down

Re: plugin buildings error

Post  theclarets1969 on Sun Sep 02, 2012 6:42 pm

cant see the bridge in the buildings plugin ,, its the new 2.5.2
[You must be registered and logged in to see this link.]

theclarets1969

Posts : 501
Points : 805
Join date : 2011-10-14
Location : planet earth

Back to top Go down

Re: plugin buildings error

Post  kkkkkkk on Sun Sep 02, 2012 10:03 pm

ADkrikke wrote:thnx, how stupid of m.e my version was the 1.10 a litle behind
im on 1.10 and im fine??
avatar
kkkkkkk

Posts : 104
Points : 130
Join date : 2012-06-17
Location : minnesota

Back to top Go down

Re: plugin buildings error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum