CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


Help, error

View previous topic View next topic Go down

Help, error

Post  Lendechy on Fri Jun 08, 2012 4:36 pm

BOT IS STOPED.
PHP Warning: Invalid argument supplied for foreach() in C:\Users\.........\CVBot_-_Project_DEVIL\CVBot - Project DEVIL\codebase-php\LocalDataClass.php on line 626
Images are up to date. (106259)
# End saving user profile to local db file
Warning: Invalid argument supplied for foreach() in C:\Users\.........\CVBot_-_Project_DEVIL\CVBot - Project DEVIL\codebase-php\LocalDataClass.php on line 626

# Begin saving user profile to local db file
Coins: Goods: 0/300 PremGoods: 0/2000 Energy:
Loading Main World
Loading Downtown World
Loading configuration...
Preparing to draw your map
# -------------------------------
# Getting NeighborList done.
# Getting NeighborList Phase #2
# Getting NeighborList Phase #1
# -------------------------------
# Creating plugin-settings on local db file
# Begin saving user inventory to local db file
Coins: Goods: 0/300 PremGoods: 0/2000 Energy:
Loading Main World
Loading configuration...
DoWork

# =======================================
# Cars: None or Not Enabled
# =======================================
# Doggie Lovers: None
# Doggie Queue: None
# Doggie Captured =
# =======================================
# Patrolling PoliceDT: None
# Bandit QueueDT: None
# Bandit CapturedDT =
# =======================================
# Patrolling Police: None
# Bandit Queue: None
# Bandit Captured =
# =======================================
# x_flash_version = 10,3,183,10
# Host = web-zc1.cityville.Z*.com
# flashRevision = 106259
# PremiumGoodsMax = 2000
# PremiumGoods = 0
# GoodsMax = 300
# Goods = 0
# EnergyMax =
# Energy =
# Coins =
# Cash =
# Social Level =
# XP =
# Level =
# World Name =
# Name = Alberto
# Z* id =
Deleting old BIN files
├ĘBot Init [Phase 2]
Coins: Goods: 0/300 PremGoods: 0/2000 Energy:
Loading Main World
Loading Downtown World
Loading configuration...
UpdateXML
├ĘBot Init [Phase 1]
_
BOT IS RUNNING.
AMF Data Saved
Headers Saved.
BUILDING AMF DATA
WAITING AMF DATA.
Auto Run is Deactivate.

Lendechy

Posts : 4
Points : 6
Join date : 2012-06-07

Back to top Go down

Re: Help, error

Post  demian.kinley on Fri Jun 08, 2012 10:50 pm

i think your bot is not actually.. please set v1.8

deinstall other bot, delete all directories from bot , subdirectories too

install a new version and actually plugs,, now run !

demian.kinley

Posts : 323
Points : 351
Join date : 2012-02-20

Back to top Go down

Re: Help, error

Post  Lendechy on Sat Jun 09, 2012 5:10 pm

v1.8 updated. And still the error

PHP Warning: Invalid argument supplied for foreach() in C:\Program Files\CVBot - Project DEVIL\codebase-php\LocalDataClass.php on line 628
# End saving user profile to local db file
Warning: Invalid argument supplied for foreach() in C:\Program Files\CVBot - Project DEVIL\codebase-php\LocalDataClass.php on line 628

Lendechy

Posts : 4
Points : 6
Join date : 2012-06-07

Back to top Go down

Re: Help, error

Post  Lendechy on Sat Jun 09, 2012 5:19 pm

An also

In buildings
Warning: Invalid argument supplied for foreach() in C:\Program Files\CVBot - Project DEVIL\Plugins\Buildings\Buildings_class.php on line 134

In buildings-Down Town
Warning: Invalid argument supplied for foreach() in C:\Program Files\CVBot - Project DEVIL\Plugins\Buildings-DownTown\Buildings-DownTown_class.php on line 133

Lendechy

Posts : 4
Points : 6
Join date : 2012-06-07

Back to top Go down

Re: Help, error

Post  Little Todd on Sat Jun 09, 2012 11:55 pm

Close the bot, make sure it's not open.

Delete all files in the Profiles folder.

Start the bot. Make sure you press 'save' in all active plugins.

Then run bot.

That should solve your problem.

Little Todd

Posts : 409
Points : 425
Join date : 2012-02-23

Back to top Go down

Re: Help, error

Post  Lendechy on Thu Jun 14, 2012 4:42 pm

It did not work. Only send the report to Zinga and after several attempts they solved the problem in the game. Anyway thanks for the help.

Lendechy

Posts : 4
Points : 6
Join date : 2012-06-07

Back to top Go down

Re: Help, error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum