CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


F.A.Q. (23.10.2011) - READ IT BEFORE YOU POST

View previous topic View next topic Go down

F.A.Q. (23.10.2011) - READ IT BEFORE YOU POST

Post  Admin on Tue Oct 18, 2011 12:59 am

Frequently Asked Questions
==============================================================

1. "Warning: Invalid argument supplied for foreach()..."
"Warning: fclose() expects parameter 1 to be resource..."
"Warning: fopen(tmp_dir\_amf.bin): failed to open stream..."
"Warning: shuffle() expects parameter 1 to be array, null given in ..."
"Warning: ..."

*Warning messages does not affect the Bot functionality in general and might be happening on the
first runs or when there is no data saved in \Profiles directory...

Close and reopen the Bot.

2. "There are no more endpoints available from the endpoint mapper."

Its a common issue from the Windows 2000/Server, however it may occur in other systems as well...

Adjust these two in the registry:
HKLM\System\CurrentControlSet\Services\Tcpip\Parameters
MaxUserPort REG_DWORD 65534 (decimal)
TcpTimedWaitDelay REG_DWORD 60 (decimal)

Or download the registry fix:
Link: [You must be registered and logged in to see this link.]

3. "Im stuck with "Waiting AMF Data"
Theres quite a few reasons why this issue may happens in your computer including:
* Anti-virus / Anti-spyware
* Personalized firewall programs
* Windows Firewall Exceptions does not have the properly exception for the Bot program
* Missing DLL librarys (Microsoft Visual C++ 2005, 2008 or 2010)

Microsoft Visual C++ librarys (you MUST download and install all):
->[You must be registered and logged in to see this link.]
->[You must be registered and logged in to see this link.]
->[You must be registered and logged in to see this link.]
->[You must be registered and logged in to see this link.]

4. "This application has failed to start because the application configuration is incorrect"
* SAME AS QUESTION 3 * Download the DLL's listed above.

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: F.A.Q. (23.10.2011) - READ IT BEFORE YOU POST

Post  chupawa on Tue Sep 10, 2013 2:53 pm

"Warning: Invalid argument supplied for foreach()..."
"Warning: fclose() expects parameter 1 to be resource..."
"Warning: fopen(tmp_dir\_amf.bin): failed to open stream..."
"Warning: shuffle() expects parameter 1 to be array, null given in ..."
"Warning: ..."
I SEE THIS ALL THE TIME. REOPENING ISN'T WORKING...

chupawa

Posts : 2
Points : 2
Join date : 2013-04-03

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum