CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


Access Violation at address..

View previous topic View next topic Go down

Access Violation at address..

Post  charly512tr on Sat Apr 07, 2012 5:30 pm

i have windows 7 ultimate 32 bit, once I start the Project devil, ( firewall permission, admin pemission, antivirus permission), come the alert; Access violation at address 005D5A13 in module CVBotDevil.exe
Read of address 00000000,
thann the bot seem to load everything but no one plug in appear after and there's no way to make it work.
Did you have any siggestion for this issue?
I appreciate..
Regards

charly512tr

Posts : 4
Points : 6
Join date : 2012-02-12

Back to top Go down

Re: Access Violation at address..

Post  Mr_Hyde on Sat Apr 07, 2012 7:23 pm

This is solution that worked for me, only thing is that it is not for this version of bot, but they are all similar...
you must change memory limit option:
1 open bot folder, find php.ini file, you must edit it using text-editor (Wordpad, Notepad)
2.find a line (in miscellaneous section) memory_limit = 128M; Maximum amount of memory a script may consume (128MB)
Change 128M to a higher value, 160M, ..256M or higher, save

in this way the bot memory has no limits, it will use memory it needs.
before doing this try to delete plugins you don't use

Mr_Hyde

Posts : 7
Points : 7
Join date : 2012-04-05

Back to top Go down

Re: Access Violation at address..

Post  charly512tr on Sat Apr 07, 2012 7:28 pm

Mr_Hyde wrote:This is solution that worked for me, only thing is that it is not for this version of bot, but they are all similar...
you must change memory limit option:
1 open bot folder, find php.ini file, you must edit it using text-editor (Wordpad, Notepad)
2.find a line (in miscellaneous section) memory_limit = 128M; Maximum amount of memory a script may consume (128MB)
Change 128M to a higher value, 160M, ..256M or higher, save

in this way the bot memory has no limits, it will use memory it needs.
before doing this try to delete plugins you don't use

Thanks for your reply I will try your suggestion..
Best regards and happy Easter.

charly512tr

Posts : 4
Points : 6
Join date : 2012-02-12

Back to top Go down

address violation

Post  charly512tr on Sun Apr 08, 2012 8:06 am

I try the suggestion, no success... same error come up... I clean, cashe, temp... reinstall...it.... no way.... I'm stuck....

charly512tr

Posts : 4
Points : 6
Join date : 2012-02-12

Back to top Go down

Re: Access Violation at address..

Post  Mr_Hyde on Sun Apr 08, 2012 10:18 am

charly512tr wrote:I try the suggestion, no success... same error come up... I clean, cashe, temp... reinstall...it.... no way.... I'm stuck....

Sorry... have no idea why you have that problem... Try to reinstall it again, but before you install it, delete ALL files from the bot folder... Maybe something is left behind, mainly your profile, maybe that is the problem...

Mr_Hyde

Posts : 7
Points : 7
Join date : 2012-04-05

Back to top Go down

Re: Access Violation at address..

Post  Hondaklaus on Wed May 30, 2012 11:30 am

I have the same Problem, try all what you say before and nothing is working. I cannot start the Bot...... Crying or Very sad

Hondaklaus

Posts : 1
Points : 1
Join date : 2012-05-30

Back to top Go down

Re: Access Violation at address..

Post  demian.kinley on Thu May 31, 2012 1:33 am

Hondaklaus wrote:I have the same Problem, try all what you say before and nothing is working. I cannot start the Bot...... Crying or Very sad

i think, that all you have, please give a look at your startups,, whats are loading,, program runs, may an old driver taked,,

once,, thats your machines fails,, has nothing to DO with the bot !!


we all clean safetly, keeps all away,, the bot runs..no stucks!!

my suggestion is, go to friend, let him look for a moment,, thats all what you can do...

and write not every steps in this forum, we try to help you, as we can !!

thanks

demian.kinley

Posts : 323
Points : 351
Join date : 2012-02-20

Back to top Go down

Address Violation at address 005d5a13 in module CVBotDEVIL.exe.Read Address of 00000000

Post  ankitdoshi on Sun May 12, 2013 12:44 pm

Hello Friends,
I am new user of CV BOT Devil
SO i don't know how it work
I had tried to clear all data from browser and also change in php.ini file but still it's Not work
SO i have no idea what to do ?
IF any suggestion please tell me
M waiting for your reply
All suggestions are acceptable

ankitdoshi

Posts : 1
Points : 1
Join date : 2013-05-12

Back to top Go down

Re: Access Violation at address..

Post  Kous92 on Sun May 12, 2013 3:45 pm

Don't worry,this error didn't affects in general the bot,...to use it...click OK when you see message,click stop an start bot and it will works,...
avatar
Kous92

Posts : 204
Points : 252
Join date : 2011-12-17
Age : 21
Location : France

Back to top Go down

Re: Access Violation at address..

Post  TLC on Wed Sep 25, 2013 2:30 pm

Make sure none of your application is on like Facebook messenger, Games or any apps that runs on your phones.
After turning off all apps that may effects on CVBot same as your accounts, this will take 15-20 minutes. Enjoy!

TLC

Posts : 6
Points : 10
Join date : 2013-09-14

Back to top Go down

Re: Access Violation at address..

Post  Venusgal on Sun Nov 17, 2013 5:32 am

Mr_Hyde wrote:This is solution that worked for me, only thing is that it is not for this version of bot, but they are all similar...
you must change memory limit option:
1 open bot folder, find php.ini file, you must edit it using text-editor (Wordpad, Notepad)
2.find a line (in miscellaneous section) memory_limit = 128M; Maximum amount of memory a script may consume (128MB)
Change 128M to a higher value, 160M, ..256M or higher, save

in this way the bot memory has no limits, it will use memory it needs.
before doing this try to delete plugins you don't use
Than how do you save back the file into bot as the same format as documents?

Venusgal

Posts : 3
Points : 3
Join date : 2013-05-10

Back to top Go down

Re: Access Violation at address..

Post  nico on Sun Nov 17, 2013 11:10 am

What about klicking "Save" Rolling Eyes 

nico

Posts : 27
Points : 27
Join date : 2013-06-14

Back to top Go down

Re: Access Violation at address..

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum