CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


[CROPS-Planting] Issue

View previous topic View next topic Go down

[CROPS-Planting] Issue

Post  darkobed on Thu Feb 16, 2012 5:13 pm

[11:05:11 a.m.]Loading configuration...
[11:05:11 a.m.][Crops] Planting crop (plot_pineapple) x=-21 y=22
[11:05:10 a.m.][Crops] Planting crop (plot_pineapple) x=-19 y=24
[11:05:10 a.m.] Coins: XXX Goods: XXX/XXX/0 Energy: XXX
[11:05:04 a.m.]Loading configuration...
[11:05:04 a.m.][Crops] Planting crop (plot_pineapple) x=-19 y=22
[11:05:03 a.m.][Crops] Planting crop (plot_pineapple) x=-19 y=20
[11:05:03 a.m.] Coins: XXX Goods: XXX/XXX/0 Energy: XXX
[11:04:57 a.m.]Loading configuration...
[11:04:57 a.m.][Crops] Planting crop (plot_pineapple) x=-23 y=24
[11:04:57 a.m.][Crops] Planting crop (plot_pineapple) x=-21 y=20
[11:04:57 a.m.][CROPS-Planting] Action started...
[11:04:57 a.m.]=====================================
[11:04:57 a.m.][CROPS-Harvesting] Action done.
[11:04:57 a.m.][CROPS-Harvesting] Action started...
[11:04:57 a.m.]=====================================
[11:04:57 a.m.]èStarting Plugin: CROPS

And over and over... when i go in-game i have no planted crops.
I planted some seeds of cash, ended the cash and then the trouble began.
Reinstalled all the bot but still having this issue.
Any idea how can i fix this?

darkobed

Posts : 17
Points : 31
Join date : 2011-10-23

Back to top Go down

Re: [CROPS-Planting] Issue

Post  <BQ> on Thu Feb 16, 2012 9:29 pm

darkobed wrote:

And over and over... when i go in-game i have no planted crops.
I planted some seeds of cash, ended the cash and then the trouble began.
Reinstalled all the bot but still having this issue.
Any idea how can i fix this?

clear the Profiles folder

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: [CROPS-Planting] Issue

Post  darkobed on Tue Feb 21, 2012 6:20 pm

Thanks <BQ>, works perfect now. farao

darkobed

Posts : 17
Points : 31
Join date : 2011-10-23

Back to top Go down

Planting Sunflower

Post  reni01 on Sat May 19, 2012 6:52 pm

Hello,

folowing error message:

([28]Error calling function GameMechanicService.performMechanicAction -> Greenhouse error: gate not succeed!):mun_greenhouse_medium_3 (ID:5242) seed: plot_sunflowers $3

I cant plant Sunflowers because in the bot cost this cash,
but the Sunflower dont cost Cash, it cost 51 coins.

Pls help.
Thank you vermy much.
Greetings

reni01

Posts : 5
Points : 7
Join date : 2011-10-31

Back to top Go down

Re: [CROPS-Planting] Issue

Post  <BQ> on Sat May 19, 2012 8:20 pm

reni01 wrote:Hello,

folowing error message:

([28]Error calling function GameMechanicService.performMechanicAction -> Greenhouse error: gate not succeed!):mun_greenhouse_medium_3 (ID:5242) seed: plot_sunflowers $3

I cant plant Sunflowers because in the bot cost this cash,
but the Sunflower dont cost Cash, it cost 51 coins.

Pls help.
Thank you vermy much.
Greetings


try the coinsunflowers

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: [CROPS-Planting] Issue

Post  reni01 on Sat May 19, 2012 11:32 pm

<BQ> wrote:
reni01 wrote:Hello,

folowing error message:

([28]Error calling function GameMechanicService.performMechanicAction -> Greenhouse error: gate not succeed!):mun_greenhouse_medium_3 (ID:5242) seed: plot_sunflowers $3

I cant plant Sunflowers because in the bot cost this cash,
but the Sunflower dont cost Cash, it cost 51 coins.

Pls help.
Thank you vermy much.
Greetings


try the coinsunflowers

great, its works, thank you very much for help

reni01

Posts : 5
Points : 7
Join date : 2011-10-31

Back to top Go down

Re: [CROPS-Planting] Issue

Post  helldawg on Wed May 30, 2012 3:21 am

The last few times I used the crops plugin to remove withered crops on farm plots it removed the farm plot and all instead of just the withered crop. I just took it off that setting and it works ok.
avatar
helldawg

Posts : 114
Points : 128
Join date : 2012-04-30

Back to top Go down

crops plugin remove withered crops

Post  Sun-Fly on Mon Jun 04, 2012 4:09 pm

helldawg wrote:The last few times I used the crops plugin to remove withered crops on farm plots it removed the farm plot and all instead of just the withered crop. I just took it off that setting and it works ok.

I have the Same problem , the pluging crops , delete the complet plot , when the option clear withered crops is checkend. Sad

have anybody a idea ?

Sun-Fly

Posts : 3
Points : 3
Join date : 2011-11-27

Back to top Go down

Re: [CROPS-Planting] Issue

Post  <BQ> on Mon Jun 04, 2012 6:13 pm

Sun-Fly wrote:

I have the Same problem , the pluging crops , delete the complet plot , when the option clear withered crops is checkend. Sad

have anybody a idea ?

thanks for reporting ...

in the hooks from the crops plugin
line 44
Code:

$bot->harvestAction($obj, "clear", "Crop");


change to
Code:

$bot->harvestAction($obj, "clearWithered", "Crop");

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: [CROPS-Planting] Issue

Post  Sun-Fly on Tue Jun 05, 2012 7:08 pm

<BQ> wrote:
Sun-Fly wrote:

I have the Same problem , the pluging crops , delete the complet plot , when the option clear withered crops is checkend. Sad

have anybody a idea ?

thanks for reporting ...

in the hooks from the crops plugin
line 44
Code:

$bot->harvestAction($obj, "clear", "Crop");


change to
Code:

$bot->harvestAction($obj, "clearWithered", "Crop");

thanks for this great work, and thanks for the fast response of my question. Now it works find Smile

Sun-Fly

Posts : 3
Points : 3
Join date : 2011-11-27

Back to top Go down

Re: [CROPS-Planting] Issue

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum