CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Page 4 of 34 Previous  1, 2, 3, 4, 5 ... 19 ... 34  Next

View previous topic View next topic Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  <BQ> on Wed Feb 01, 2012 9:31 pm

buxx wrote:

yes in the last quest like "GOOD LUCK CHARM" says Collect from 30 Neighbor Residences

and other item crops and Tour Buses

try in diferent quest and all my neighbors 200+

I don't really know why it's not count on crops in neighbor cities
Residences/Tour Buses is working with goals

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  colinpritham on Thu Feb 02, 2012 4:08 pm

always try to do some of the goals manually and let the bot do the rest ...for eg if goal say do 20 crops collect 5 manually ..then let the bot do the rest.
avatar
colinpritham

Posts : 46
Points : 48
Join date : 2011-09-29

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  MichelleM on Fri Feb 03, 2012 10:55 pm

I too unistalled the bot and went to go redownload, and the new link has been deleted Sad Downloaded the buildings plugin again, now just need the new version of the bot.
Thank you
Michelle

MichelleM

Posts : 10
Points : 10
Join date : 2012-01-17

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  <BQ> on Fri Feb 03, 2012 11:30 pm

MichelleM wrote:I too unistalled the bot and went to go redownload, and the new link has been deleted Sad Downloaded the buildings plugin again, now just need the new version of the bot.
Thank you
Michelle

sry

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Sun Feb 05, 2012 3:23 pm

hey BQ, can you make the crop list in the crop plugin in alphabetical order, coz its very difficult to find a specific crop in the unsorted list.....

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  wipex on Sun Feb 05, 2012 5:01 pm

Thank you friends, hands of health

wipex

Posts : 5
Points : 7
Join date : 2012-01-22

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  iriedawta on Sun Feb 05, 2012 8:40 pm

Just seen this update on the bot and dont see the inbox plugin. Where is it?

iriedawta

Posts : 3
Points : 3
Join date : 2011-09-24

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  bunker_14 on Mon Feb 06, 2012 10:19 am

please add "Clear withered crops" for the greenhouses

bunker_14

Posts : 6
Points : 10
Join date : 2011-10-29

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  loah on Mon Feb 06, 2012 3:34 pm

Hello BQ - thank you for the updates - you rock!

loah

Posts : 6
Points : 6
Join date : 2012-01-13

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  <BQ> on Tue Feb 07, 2012 12:53 am

nipunb wrote:hey BQ, can you make the crop list in the crop plugin in alphabetical order, coz its very difficult to find a specific crop in the unsorted list.....

crop list in alphabetical order, but first only for Greenhouses


Last edited by <BQ> on Fri Mar 02, 2012 3:29 am; edited 1 time in total

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Tue Feb 07, 2012 12:48 pm

<BQ> wrote:
nipunb wrote:hey BQ, can you make the crop list in the crop plugin in alphabetical order, coz its very difficult to find a specific crop in the unsorted list.....

crop list in alphabetical order, but first only for Greenhouses
[You must be registered and logged in to see this link.]

yup, greenhouse crop list is now in alphabetical order, waiting for the other sorted lists too......

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Tue Feb 07, 2012 1:10 pm

hiii, just used the planes function of buildings plugin to collect from my planes and it worked great, but for some reason the streakbonus wasn't there, is it just me or the streakbonus is not added for this function??????

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  <BQ> on Tue Feb 07, 2012 2:49 pm

nipunb wrote:hiii, just used the planes function of buildings plugin to collect from my planes and it worked great, but for some reason the streakbonus wasn't there, is it just me or the streakbonus is not added for this function??????

right, no steakbonus for this funktion

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

aminos

Post  aminosmas on Tue Feb 07, 2012 9:58 pm

kpd the plugin does not work anymore

aminosmas

Posts : 1
Points : 1
Join date : 2012-02-01

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Wed Feb 08, 2012 11:59 am

hey BQ, back to bother you again, but the new hotel, "the honeymoon hotel", needs to be added to buildings plugin..... I love you

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  rlff38 on Wed Feb 08, 2012 1:42 pm

Hi,
There is a problem with the love hotel


rlff38

Posts : 120
Points : 126
Join date : 2011-12-27
Location : France

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  <BQ> on Wed Feb 08, 2012 1:51 pm

nipunb wrote:hey BQ, back to bother you again, but the new hotel, "the honeymoon hotel", needs to be added to buildings plugin..... I love you

no problem


Last edited by <BQ> on Fri Mar 02, 2012 3:27 am; edited 1 time in total

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  rlff38 on Wed Feb 08, 2012 2:00 pm

thx


Last edited by rlff38 on Wed Feb 08, 2012 2:21 pm; edited 1 time in total

rlff38

Posts : 120
Points : 126
Join date : 2011-12-27
Location : France

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Wed Feb 08, 2012 2:17 pm

<BQ> wrote:
nipunb wrote:hey BQ, back to bother you again, but the new hotel, "the honeymoon hotel", needs to be added to buildings plugin..... I love you

no problem
[You must be registered and logged in to see this link.]

thanks working great........ Smile

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  theclarets1969 on Wed Feb 08, 2012 4:10 pm

<BQ> wrote:
nipunb wrote:hey BQ, back to bother you again, but the new hotel, "the honeymoon hotel", needs to be added to buildings plugin..... I love you

no problem
[You must be registered and logged in to see this link.]
thx pal

theclarets1969

Posts : 501
Points : 805
Join date : 2011-10-14
Location : planet earth

Back to top Go down

BQ can you please help!

Post  oag95 on Thu Feb 09, 2012 5:45 am

nipunb wrote:
oag95 wrote:Thank for your for the information.
is there any other way to send gift to friend?
thank you!

currently only those items can be sent, that can be put on wishlist, so only materials can be sent.......
avatar
oag95

Posts : 22
Points : 22
Join date : 2011-10-14
Age : 56

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  theclarets1969 on Thu Feb 09, 2012 1:47 pm

<BQ> wrote:
nipunb wrote:hiii, just used the planes function of buildings plugin to collect from my planes and it worked great, but for some reason the streakbonus wasn't there, is it just me or the streakbonus is not added for this function??????

right, no steakbonus for this funktion
ow do i open it >> notepad

theclarets1969

Posts : 501
Points : 805
Join date : 2011-10-14
Location : planet earth

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  nipunb on Sat Feb 11, 2012 10:18 am

hey BQ, having some problem with the 'collect cars' function, whenever I try to capture cars, all cars are captured successfully but at the last 6-7 cars are not captured......
here, I'm posting my log....

Code:

[BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_glacier)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_glacier)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] []
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pedigree)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_tinycruiser)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pigeonmobile)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pedigree)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_exemplar)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_exemplar)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_tinycruiser)

plz, see if you can correct it......

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  theclarets1969 on Tue Feb 14, 2012 10:27 am

nipunb wrote:hey BQ, having some problem with the 'collect cars' function, whenever I try to capture cars, all cars are captured successfully but at the last 6-7 cars are not captured......
here, I'm posting my log....

Code:

[BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_glacier)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_glacier)
 [BUILDINGS-Cars] [28]Sequence OOS
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] []
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pedigree)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_tinycruiser)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pigeonmobile)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_phoenix)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_pedigree)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_scorch)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_exemplar)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_policemotorcycle)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_parkingenforcement)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_torque)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_exemplar)
 [BUILDINGS-Cars] success
 [BUILDINGS-Cars] Trying to capture Car(car_tinycruiser)

plz, see if you can correct it......
same with mine

theclarets1969

Posts : 501
Points : 805
Join date : 2011-10-14
Location : planet earth

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  -Iwan- on Tue Feb 14, 2012 5:06 pm

I had the same, but now it does not collect any car.
Deleting DB doesn't sovle the problem.

-Iwan-

Posts : 28
Points : 40
Join date : 2012-02-04

Back to top Go down

Re: CVBot - DEVIL 1.10 [Update 2.0] (11/07/2012)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 4 of 34 Previous  1, 2, 3, 4, 5 ... 19 ... 34  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum