CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


Proxy Settings

View previous topic View next topic Go down

Proxy Settings

Post  User74 on Wed Dec 28, 2011 9:05 am

Hi,
I need to set up proxy & port values in order to establish a connection.

On settings page they are not available... I changed it manually on options.ini file:

iProxyUse=1 '0 = OFF; 1 = ON
sProxyHost=xxx.xxx.xxx.xxx 'Proxy IP address
iProxyPort=yyyy 'Proxy Port

But it doesn't work... where I can set up them?

-LOG
PHP Warning: fsockopen(): unable to connect to web-zc1.cityville.Z*.com:80 (php_network_getaddresses: getaddrinfo failed: No such host is known. ) in C:\Program Files\CVBOT\codebase-php\BotClass.php on line 1839
PHP Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: No such host is known. in C:\Program Files\CVBOT\codebase-php\BotClass.php on line 1839
Error: Can't connect to game server
Warning: fsockopen(): unable to connect to web-zc1.cityville.Z*.com:80 (php_network_getaddresses: getaddrinfo failed: No such host is known. ) in C:\Program Files\CVBOT\codebase-php\BotClass.php on line 1839
Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: No such host is known. in C:\Program Files\CVBOT\codebase-php\BotClass.php on line 1839
Loading configuration...
UpdateXML
13รจBot Init [Phase 1]
_
BOT IS RUNNING.
-----------------------------------------------------

Thanks in advance.

User74

Posts : 1
Points : 9
Join date : 2011-12-25

Back to top Go down

Re: Proxy Settings

Post  sammy-m on Tue Jun 19, 2012 11:27 am

Yep.
Same here. Setting the options in the ini seemed not to work.
Is there a way to enable a fix proxy server over the port 80?
Would be nixe! :-)

greetz sammy-m

sammy-m

Posts : 4
Points : 4
Join date : 2012-06-17

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum