CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


Project DEVIL 1.10 (29.10.2011)

Page 11 of 12 Previous  1, 2, 3 ... , 10, 11, 12  Next

View previous topic View next topic Go down

:thumbs-up:

Post  craxy virux on Sat Oct 08, 2011 5:58 am

Admin wrote:UPDATED 1.06 - Go to page 1 for details...
yey! thanks sir.. i've been waiting for this cheers

craxy virux

Posts : 6
Points : 6
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Blondero on Sat Oct 08, 2011 6:21 am

surfingman wrote:
Admin wrote:
Version 1.06
Download: [You must be registered and logged in to see this link.]
Change log: ChangeLog.txt (in the package)

Hi Tony,
seems you forgot the ChangeLog tongue

yes Smile

Blondero

Posts : 49
Points : 52
Join date : 2011-09-21

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  surfingman on Sat Oct 08, 2011 7:18 am

[You must be registered and logged in to see this link.]



Sad

All former versions worked fine.

surfingman

Posts : 228
Points : 226
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  happyville on Sat Oct 08, 2011 7:21 am

can anyone tell the difference between old version (1.5) and new version (1.6)
i didn't find any changes...................... tongue tongue tongue tongue tongue

happyville

Posts : 11
Points : 28
Join date : 2011-10-02
Age : 29
Location : india

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  macintosh-geek on Sat Oct 08, 2011 7:45 am

surfingman wrote:
Admin wrote:
Version 1.06
Download: [You must be registered and logged in to see this link.]
Change log: ChangeLog.txt (in the package)

Hi Tony,
seems you forgot the ChangeLog tongue
Yeah, LOL
avatar
macintosh-geek

Posts : 8
Points : 5
Join date : 2011-09-21
Location : Auckland, New Zealand

http://cityville-links.co.cc

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  blabla on Sat Oct 08, 2011 9:33 am

with the 1.06 (thanks for the modify that i had ask Razz) i have this error with the wall plugin:

Spoiler:
[11.28.04]PHP Fatal error: Cannot use object of type AMFObject as array in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 275
[11.28.04]PHP Warning: strlen() expects parameter 1 to be string, object given in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 117
[11.28.04]Fatal error: Cannot use object of type AMFObject as array in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 275
[11.28.04]Warning: strlen() expects parameter 1 to be string, object given in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 117
[11.28.04][10:28:04] streamPublish municipal_material_gold_plating
[11.28.04][10:28:04] Wall Request: municipal_material_gold_plating
[11.28.04][10:28:04] Virals in DB: 731
[11.28.04][10:28:04] Requests in DB: 0
[11.28.03][10:28:03] Wall: Started for: **CENSURED**
[11.28.03][10:28:03] Coins: 4227396 Goods: 0/5540/470 Energy: 0
[11.27.57][10:27:56] Loading configuration...

Thanks for support

blabla

Posts : 32
Points : 43
Join date : 2011-09-22

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  surfingman on Sat Oct 08, 2011 3:08 pm

blabla wrote:with the 1.06 (thanks for the modify that i had ask Razz) i have this error with the wall plugin:

Thanks for support

Lucky guy,

the new ersion gives me error on klicking the .exe
and when I try to start the bot, an exception error comes up and nothing happens.
(have a look at the picture a few posts before)

I´m still using XP SP3, made no changes since bot 1.05.
But 1.06 does not work.

Any ideas?

surfingman

Posts : 228
Points : 226
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Sat Oct 08, 2011 3:20 pm

Added ChangeLog for version 1.06... Go to page 1 for details...

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  <BQ> on Sat Oct 08, 2011 3:31 pm

some little changes by Z on the function BanditService.captureBandit

Code:

Loading configuration...
[BUILDINGS-Bandits] 4[28]Unable to validate service call for BanditService.captureBandit
[BUILDINGS-Bandits] Trying to capture Bandit(14)
14,411,7 Coins: 322647398 0,12 Goods: 167130/689870/0 7,8 Energy: 94
Loading configuration...
[BUILDINGS-Bandits] 4[28]Unable to validate service call for BanditService.captureBandit
[BUILDINGS-Bandits] Trying to capture Bandit(17)
[BUILDINGS-Bandits] Action started...


<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Sat Oct 08, 2011 3:32 pm

blabla wrote:with the 1.06 (thanks for the modify that i had ask Razz) i have this error with the wall plugin:

Spoiler:
[11.28.04]PHP Fatal error: Cannot use object of type AMFObject as array in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 275
[11.28.04]PHP Warning: strlen() expects parameter 1 to be string, object given in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 117
[11.28.04]Fatal error: Cannot use object of type AMFObject as array in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 275
[11.28.04]Warning: strlen() expects parameter 1 to be string, object given in C:\CVBot - Project DEVIL 1.05\amfphp\core\amf\io\AMFBaseDeserializer.php on line 117
[11.28.04][10:28:04] streamPublish municipal_material_gold_plating
[11.28.04][10:28:04] Wall Request: municipal_material_gold_plating
[11.28.04][10:28:04] Virals in DB: 731
[11.28.04][10:28:04] Requests in DB: 0
[11.28.03][10:28:03] Wall: Started for: **CENSURED**
[11.28.03][10:28:03] Coins: 4227396 Goods: 0/5540/470 Energy: 0
[11.27.57][10:27:56] Loading configuration...

Thanks for support

I upload the old version of wall plugin by acident.. sorry for this inconvenience..
Heres the right one: [You must be registered and logged in to see this link.]

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Sat Oct 08, 2011 3:39 pm

surfingman wrote:
made no changes since bot 1.05.
how do you know since you can not even execute the Bot?!
But the answer is YES.. it is modified.. i posted the changelog now...

surfingman wrote:
But 1.06 does not work.

YES... it does work... but you may find problem since it is made with techniques for newer versions of Windows...

You can try remove the "riched20.dll" coming in this package and find a proper one for you on the internet.. it may fix your problem.


Last edited by Admin on Sat Oct 08, 2011 3:49 pm; edited 2 times in total

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  blabla on Sat Oct 08, 2011 3:42 pm

Admin wrote:I upload the old version of wall plugin by acident.. sorry for this inconvenience..
Heres the right one: [You must be registered and logged in to see this link.]

Thanks for support Wink

blabla

Posts : 32
Points : 43
Join date : 2011-09-22

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Sat Oct 08, 2011 3:51 pm

<BQ> wrote:some little changes by Z on the function BanditService.captureBandit

thx for the report BQ.. ill be checking it..

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  <BQ> on Sat Oct 08, 2011 3:55 pm

Admin wrote:
<BQ> wrote:some little changes by Z on the function BanditService.captureBandit

thx for the report BQ.. ill be checking it..

with the new animal home, we can catch Bandits with dogs Very Happy





Last edited by <BQ> on Sun Oct 09, 2011 7:00 am; edited 1 time in total

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  magoo on Sun Oct 09, 2011 2:17 am

What is this: BOT IS STOPED.
PHP Warning: fclose() expects parameter 1 to be resource, boolean given in C:\Program Files\CityVilleBot\codebase-php\BotClass.php on line 2033
PHP Warning: fopen(tmp_dir\_amf.bin): failed to open stream: No such file or directory in C:\Program Files\CityVilleBot\codebase-php\BotClass.php on line 2031 Question

V 1.06
W Xp Pro

magoo

Posts : 1
Points : 1
Join date : 2011-10-08

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  pptpptppt on Sun Oct 09, 2011 2:18 am

When I open the CVBotDEVIL.exe(version 1.06), It appears an error which is "There are no more endpoints available from the endpoint mapper"..

However, it can see the interface.. I click the "start" button, another error appears which is "Access violation at address 00598A64 in module 'CVBOTDEVIL.exe'. Read of address 0000004C"...

How to solve it? Thanks...



PS:It is no this error when I use version 1.05 or before. (XPSP3)

pptpptppt

Posts : 8
Points : 12
Join date : 2011-09-25

Back to top Go down

Inbox Plugin

Post  cyrke on Sun Oct 09, 2011 4:39 am

Is there something wrong with the inbox plugin?
I got this log when I started the bot:

# -------------------------------
# no pending requests found in your Inbox.
# Getting Inbox Requests


cyrke

Posts : 2
Points : 0
Join date : 2011-10-08

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  surfingman on Sun Oct 09, 2011 5:06 am

pptpptppt wrote:When I open the CVBotDEVIL.exe(version 1.06), It appears an error which is "There are no more endpoints available from the endpoint mapper"..

However, it can see the interface.. I click the "start" button, another error appears which is "Access violation at address 00598A64 in module 'CVBOTDEVIL.exe'. Read of address 0000004C"...

How to solve it? Thanks...



PS:It is no this error when I use version 1.05 or before. (XPSP3)

Same as mine Wink

I was told to use another riched20.dll and took an old one which came with BartPE, but it also didn´t work.
So I took the old 1.05 exe and copied it in the extracted 1.06 folder.
This works for me until there will be a solution

surfingman

Posts : 228
Points : 226
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  craxy virux on Sun Oct 09, 2011 6:22 am

cyrke wrote:Is there something wrong with the inbox plugin?
I got this log when I started the bot:

# -------------------------------
# no pending requests found in your Inbox.
# Getting Inbox Requests

try to delete inbox plug in then extract it again..

craxy virux

Posts : 6
Points : 6
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  cyrke on Sun Oct 09, 2011 7:06 am

craxy virux wrote:
cyrke wrote:Is there something wrong with the inbox plugin?
I got this log when I started the bot:

# -------------------------------
# no pending requests found in your Inbox.
# Getting Inbox Requests

try to delete inbox plug in then extract it again..

Thanks! It's working fine now. Smile)

cyrke

Posts : 2
Points : 0
Join date : 2011-10-08

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Tzache on Sun Oct 09, 2011 9:57 am

Still the same problem with 1.06. Bot cant find AMF DATA. It just show the city, but cant display plugins. And in logs cant go past "waiting amf data"

Tzache

Posts : 6
Points : 4
Join date : 2011-09-30

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  <BQ> on Sun Oct 09, 2011 11:32 am

Tzache wrote:Still the same problem with 1.06. Bot cant find AMF DATA. It just show the city, but cant display plugins. And in logs cant go past "waiting amf data"

little tip ... Wink
take the 2 files (_amf / _headers) from a old working Bot version
and put this into the folder tmp_dir from new Bot version

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  HDPessoal2011 on Sun Oct 09, 2011 12:19 pm

All systems ok! Thanks!

HDPessoal2011

Posts : 1
Points : 1
Join date : 2011-10-08

Back to top Go down

Another Browser

Post  nipunb on Sun Oct 09, 2011 6:13 pm

hey I just wanted to know, if there is a way to run the bot with a different browser like Google Chrome or Firefox instead of Internet Explorer..... Smile

nipunb

Posts : 362
Points : 374
Join date : 2011-10-08

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  happyville on Mon Oct 10, 2011 9:26 am

nipunb wrote:hey I just wanted to know, if there is a way to run the bot with a different browser like Google Chrome or Firefox instead of Internet Explorer..... Smile

no bot cannot change the browser as admin does not want that ...... Rolling Eyes Rolling Eyes Rolling Eyes

happyville

Posts : 11
Points : 28
Join date : 2011-10-02
Age : 29
Location : india

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 11 of 12 Previous  1, 2, 3 ... , 10, 11, 12  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum