CityVilleBot (Project DEVIL)
Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Try LilyCity HD, it's a real cityville clone
Mon Apr 20, 2015 1:52 pm by ertyanna

» expansions cityville hack new 12/12/15
Sat Feb 14, 2015 9:52 pm by nico

» Biohazard Problem Expansion
Sat Nov 08, 2014 3:12 pm by CV FO LIFE

» CAN SOMEONE HELP ME?
Sat Nov 08, 2014 3:09 pm by CV FO LIFE

» hello friends i have new update of cv bot project devil 1.10 update (2.01)
Sat Nov 01, 2014 12:59 pm by Blue Angel

» [Resolved] codebase-php Error
Sun Oct 12, 2014 7:22 am by nico

» -_- Which bot is now working ????
Thu Oct 09, 2014 7:06 pm by lobobpf6

» bot 1.2 does nt work
Sun Aug 10, 2014 1:00 am by nathaliafariass

» COMO FUNCIONA
Sun Aug 10, 2014 12:38 am by nathaliafariass

Affiliates
free forum


Project DEVIL 1.10 (29.10.2011)

Page 10 of 12 Previous  1, 2, 3 ... 9, 10, 11, 12  Next

View previous topic View next topic Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  macintosh-geek on Tue Oct 04, 2011 2:25 pm

CityVille wrote:Tony First time i need your help i waited 30 minutes but its still like this see the image

imageshack.us/photo/my-images/59/screenshot1zgf.png/
That means Its Updating the Icons. Your gonna get that for everytime a New Build of Cityville is released.


ps. this is his error ^
avatar
macintosh-geek

Posts : 8
Points : 5
Join date : 2011-09-21
Location : Auckland, New Zealand

http://cityville-links.co.cc

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  macintosh-geek on Tue Oct 04, 2011 2:34 pm

william2chao wrote:to follow up on my last port. I hope this picture can help.
*IMAGE REMOVED*

Do you have Secure Browsing Enabled on Facebook cause I used to have the same problem. (on the old revamped bot/update 7)

All I Know is, If your Facebook Url Has HTTPS then the Bot will not load.

ps. Have a Look at Your Settings on Facebook
avatar
macintosh-geek

Posts : 8
Points : 5
Join date : 2011-09-21
Location : Auckland, New Zealand

http://cityville-links.co.cc

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  CityVille on Tue Oct 04, 2011 2:49 pm

Macintosh-geek wrote:
City Ville wrote:Tony First time i need your help i waited 30 minutes but its still like this see the image

imageshack.us/photo/my-images/59/screenshot1zgf.png/
That means Its Updating the Icons. Your gonna get that for every time a New Build of City ville is released.


ps. this is his error ^

huh.......... i solved it i just need to delete old files and install it again Very Happy Very Happy Very Happy Very Happy

CityVille

Posts : 11
Points : 15
Join date : 2011-09-30
Age : 29

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  macintosh-geek on Tue Oct 04, 2011 4:15 pm

CityVille wrote:
Macintosh-geek wrote:
City Ville wrote:Tony First time i need your help i waited 30 minutes but its still like this see the image

imageshack.us/photo/my-images/59/screenshot1zgf.png/
That means Its Updating the Icons. Your gonna get that for every time a New Build of City ville is released.


ps. this is his error ^

huh.......... i solved it i just need to delete old files and install it again Very Happy Very Happy Very Happy Very Happy
Whatever floats your boat.
avatar
macintosh-geek

Posts : 8
Points : 5
Join date : 2011-09-21
Location : Auckland, New Zealand

http://cityville-links.co.cc

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Tue Oct 04, 2011 4:40 pm

Tzache wrote:
Exactly. I think too that php.exe isn't starting with this version of bot.

php.exe is what executes the php code... with that said.. it will be executing only when it is necessary...
for example: after "AMF DATA FOUND" is when the bot start to execute...
they also will be executed once you click on "Refresh" for some plugin page... and on so on...

if you want to make sure... open your task manager and put side by side with the bot... and start do things the the bot...

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Tue Oct 04, 2011 4:50 pm

CityVille wrote:i would like to post a suggestion to admin ............

this bot uses hi-memory that's why it is quite slow ..........please make it fast

my system specifications are
3gb ram
512mb graph card
i get downloading speed around 375-400kbps
and uploading speed around 60-90 kbps

so please tell why it is slow............

before you start demanding things that you dont know.. you should try first look around for some information... you already is a member of the other forum (allbots), even before being member here... you should know that this especific "issue" (your image: imageshack.us/photo/my-images/59/screenshot1zgf.png) takes quite a few time on diferent situations, no matter what computer do you have.. and even can cause memory leaks (Fatal error: Allowed memory size of 134217728 bytes exhausted)...
this is a COMMON known issue from the plugin Multi (wich isnt made by me)...

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

IMPORTANT NOTE

Post  Admin on Tue Oct 04, 2011 5:05 pm

DO NOT POST IMAGES OR LOGS THAT CAN COMPROMISE YOUR GAME IDENTITY OR YOUR NEIGHBORS

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  r4y2615 on Tue Oct 04, 2011 6:39 pm

Admin wrote:DO NOT POST IMAGES OR LOGS THAT CAN COMPROMISE YOUR GAME IDENTITY OR YOUR NEIGHBORS

I AGREE TONY...CAUSE IN HERE WE HAVE SOME ONE THAT ALWAYS REPORT OUR PICT TO ADMIN FB, PLEASE EDIT MY URL TONY, DELETE IT PLEASE, I AFFRAID THAT GEEK REPORT ME AGAIN TO ADMIN FB, THX B4
avatar
r4y2615

Posts : 5
Points : 13
Join date : 2011-09-22
Location : Medan, Indonesia

http://www.taurshax.tk/

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  <BQ> on Tue Oct 04, 2011 7:55 pm

r4y2615 wrote:

I AGREE TONY...CAUSE IN HERE WE HAVE SOME ONE THAT ALWAYS REPORT OUR PICT TO ADMIN FB, PLEASE EDIT MY URL TONY, DELETE IT PLEASE, I AFFRAID THAT GEEK REPORT ME AGAIN TO ADMIN FB, THX B4

is it this user, too?

[You must be registered and logged in to see this link.]

<BQ>

Posts : 221
Points : 226
Join date : 2011-09-21

Back to top Go down

WAITING AMF DATA.

Post  wyzco on Tue Oct 04, 2011 8:29 pm

when i start the not 1.05
the log tab shows.. .

WAITING AMF DATA.

and the homepage continues to load an goes in the game to play manually.
what can i do for it load the amf data?
avatar
wyzco

Posts : 41
Points : 59
Join date : 2011-10-02
Location : Jamaica

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Tzache on Tue Oct 04, 2011 10:13 pm

Exactly ... what is the amf data and why the bot hung up at Waiting for AMF data ?

Tzache

Posts : 6
Points : 4
Join date : 2011-09-30

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Tzache on Tue Oct 04, 2011 10:18 pm

Admin wrote:
Tzache wrote:
Exactly. I think too that php.exe isn't starting with this version of bot.

php.exe is what executes the php code... with that said.. it will be executing only when it is necessary...
for example: after "AMF DATA FOUND" is when the bot start to execute...
they also will be executed once you click on "Refresh" for some plugin page... and on so on...

if you want to make sure... open your task manager and put side by side with the bot... and start do things the the bot...

Thanks for the info. Then ... what can we do so we can find the AMF data for the bot ? Smile I've done verything (clear the cache, registry, old bots removed, last version of flash last version of IE) can it be because i have windows 7 64 bit ?
I'll try to run it under compatibility win xp
p.s. Done. It doesnt work with compatibility mode windows xp sp3 either. It just stays at waiting AMF data. Neutral

Tzache

Posts : 6
Points : 4
Join date : 2011-09-30

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  CityVille on Wed Oct 05, 2011 2:21 am

<BQ> wrote:
r4y2615 wrote:

I AGREE TONY...CAUSE IN HERE WE HAVE SOME ONE THAT ALWAYS REPORT OUR PICT TO ADMIN FB, PLEASE EDIT MY URL TONY, DELETE IT PLEASE, I AFFRAID THAT GEEK REPORT ME AGAIN TO ADMIN FB, THX B4

is it this user, too?

s14.directupload.net/file/d/2667/jjovfi7c_png.htm

sorry that is not the user its GREEK I Told GEEK

this is his identity on this forum
imageshack.us/photo/my-images/528/18097976.jpg


and this is on Facebook that lol has blocked me also so i cant see his page

imageshack.us/photo/my-images/69/41620828.jpg

Beware of him...........

CityVille

Posts : 11
Points : 15
Join date : 2011-09-30
Age : 29

Back to top Go down

Thank you!

Post  cartmage on Wed Oct 05, 2011 6:17 am

This may not be the best spot for this, but I just want to say I love your work on this bot, it is very much appreciated! It is working flawlessly for me.

cheers

Do you plan on work on any other bots?

cartmage

Posts : 1
Points : 1
Join date : 2011-10-04

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  craxy virux on Wed Oct 05, 2011 6:21 am

Admin wrote:
craxy virux wrote:i just noticed this version is slower than your revamped version..why is that sir? is there any solution?
slower in what especific?
for example your first revamped version able to finish running all plug-ins in just 15 minutes while this version can finish 1 plug in at the same period of time..

craxy virux

Posts : 6
Points : 6
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  CityVille on Wed Oct 05, 2011 6:38 am

craxy virux wrote:
Admin wrote:
craxy virux wrote:i just noticed this version is slower than your revamped version..why is that sir? is there any solution?
slower in what especific?
for example your first revamped version able to finish running all plug-ins in just 15 minutes while this version can finish 1 plug in at the same period of time..

you are absolutely correct............
i taught it was my problem only ....................... Sad Sad Sad Sad Sad

CityVille

Posts : 11
Points : 15
Join date : 2011-09-30
Age : 29

Back to top Go down

My City

Post  CityVille on Wed Oct 05, 2011 7:57 am

*IMAGE REMOVED BY ADMIN*

sorry i cant put the full view of my city on this forum




Edit by admin:

DO NOT POST IMAGES OR LOGS THAT CAN COMPROMISE YOUR GAME IDENTITY OR YOUR NEIGHBORS

CityVille

Posts : 11
Points : 15
Join date : 2011-09-30
Age : 29

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Wed Oct 05, 2011 1:42 pm

craxy virux wrote:for example your first revamped version able to finish running all plug-ins in just 15 minutes while this version can finish 1 plug in at the same period of time..

some times, more reliable and more eficient does not means more faster...
besides Z*nga changed a couple things from that time to now...

BUT.. in fact here with my computers i cant see that much diference that you are speaking... i run fine at the same amount the time of all the other version that i published before... otherwise i wont put to the public...

the other thing... you still not very especific about whats so slower... theres quite a few plugins and you can NOT compare them...
for example: compare a 400x cycle of CityHotel with a full collecting Business of Buildings plugin (it is obivious whos gonna finish 1st)

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  craxy virux on Wed Oct 05, 2011 2:58 pm

Admin wrote:
craxy virux wrote:for example your first revamped version able to finish running all plug-ins in just 15 minutes while this version can finish 1 plug in at the same period of time..

some times, more reliable and more eficient does not means more faster...
besides Z*nga changed a couple things from that time to now...

BUT.. in fact here with my computers i cant see that much diference that you are speaking... i run fine at the same amount the time of all the other version that i published before... otherwise i wont put to the public...

the other thing... you still not very especific about whats so slower... theres quite a few plugins and you can NOT compare them...
for example: compare a 400x cycle of CityHotel with a full collecting Business of Buildings plugin (it is obivious whos gonna finish 1st)
okay.. im just saying that your first released is much better than this one in my own opinion and experienced.. anyway thanks for your great work and response Very Happy

craxy virux

Posts : 6
Points : 6
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Wed Oct 05, 2011 8:28 pm

craxy virux wrote:okay.. im just saying that your first released is much better than this one in my own opinion and experienced.. anyway thanks for your great work and response Very Happy

its OK...

I will not be able to make every one happy with this bot.. i knew that when i started this independent project...

but all opinions are welcome =]

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Invalid Argument

Post  Gen on Wed Oct 05, 2011 9:25 pm

Just recently started getting this waarning... can anyone shed any light on it?

Code:
# Getting NeighborList done.
 Warning: Invalid argument supplied for foreach() in C:\CVBotDevil\Plugins\Neighbors\Hooks.php on line 91
 
 # Getting NeighborList Phase #2
 # Getting NeighborList Phase #1
 # -------------------------------
 # no pending requests found in your Inbox.
 # Getting Inbox Requests
 # Begin saving user inventory to local db file

Thanks.
avatar
Gen

Posts : 8
Points : 12
Join date : 2011-09-28

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Nora on Wed Oct 05, 2011 9:43 pm

HI,

I have a problem using the Bot, and I don´t know how I can help myself....
I have still the "waitung AMF-Data-Problem", when the bot start the city load...but that was it....
I tried all the suggestions read here and in the german forum, where you revamped-version is postet.....but nothing changed....
I have deinstalled the old Version....and "cleaned" manually and with cccleaner my Browsers, my flashplayer, my temp-files and so on...., I have win7, IE9, the newest flashversion, installed the Microsoft 2008+ files, checked the firewall, checked security-settings in FB .... and now I have no Idea how I can get it to work. My friend can use the same version without any problems, so I saw it there and I would love to be able to use it too....
Hope you can help me and thanks in advance :O)

Greetings from Germany Nora

PS: sorry for my bad english

Nora

Posts : 1
Points : 1
Join date : 2011-10-05

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  zerox17 on Fri Oct 07, 2011 9:46 pm

Question
strange that this error Neighbor
# Getting NeighborList done.
Warning: Invalid argument Supplied for foreach () in I: \ bots Zinga and tools \ cityville \ CVBotDEVIL \ Plugins \ Neighbors \ Hooks.php on line 91

¿? I do not understand it came out to cut this and this line?

foreach ($ tmp as $ index => $ params)

the pair is that the profile picture does not integrate well in the Neighbor
Neutral

Why this occurs is

zerox17

Posts : 6
Points : 13
Join date : 2011-09-21

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Admin on Sat Oct 08, 2011 4:40 am

UPDATED 1.06 - Go to page 1 for details...

Admin
Admin

Posts : 80
Points : 50
Join date : 2011-09-21

http://cityvillebot.forumotion.eu

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  surfingman on Sat Oct 08, 2011 5:36 am

Admin wrote:
Version 1.06
Download: [You must be registered and logged in to see this link.]
Change log: ChangeLog.txt (in the package)

Hi Tony,
seems you forgot the ChangeLog tongue

surfingman

Posts : 228
Points : 226
Join date : 2011-09-25

Back to top Go down

Re: Project DEVIL 1.10 (29.10.2011)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 10 of 12 Previous  1, 2, 3 ... 9, 10, 11, 12  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum